Ticket #134 (closed enhancement: invalid)

Opened 8 years ago

Last modified 7 years ago

Add ability to clear copyright recursively within selected folders

Reported by: tom Owned by: brent
Priority: major Milestone: 2.3.0
Component: General Version: Seattle 2.2.0-rc1
Keywords: Add ability to clear copyright recursively within folders Cc:

Description

Two users (Marion and John D.) have requested this enhancement. They want the ability to clear copyright recursively within selected folders. For example, you could select all the content in a course (including folders containing content objects) and clear copyright for all items in the course in one shot.

Change History

comment:1 Changed 8 years ago by tom

  • Version changed from New Orleans 2.0.0-beta to Fort Mason 2.1.0-rc1
  • Milestone changed from 2.0.1-final to 2.1.0

comment:2 Changed 8 years ago by brent

  • Milestone changed from 2.1.0 to 2.1.1

comment:3 Changed 8 years ago by tom

  • Version changed from Fort Mason 2.1.0-rc1 to Seattle 2.2.0-rc1
  • Milestone changed from 2.1.1 to 2.2.0

comment:4 Changed 8 years ago by brent

  • Milestone changed from 2.2.0 to 2.3.0

comment:5 Changed 7 years ago by dray

  • Status changed from new to closed
  • Resolution set to invalid

This will be dealt with in eClip #29/#16.

Marking as invalid, as this is a feature proposal, and not a bug.

Note: See TracTickets for help on using tickets.