Ticket #137 (closed defect: worksforme)

Opened 8 years ago

Last modified 8 years ago

Clear copyright doesn't work for the last image in content list when cleared using select all check box

Reported by: tom Owned by: brent
Priority: minor Milestone: 2.1.0
Component: General Version: Fort Mason 2.1.0-rc1
Keywords: Clear copyright doesn't work for the last image in content list when cleared using select all check box Cc:

Description

Clear copyright doesn't work for the last image in content list when cleared using select all check box. I have to go back and clear that one separately. This happened several times in the Johns Hopkins courses.

Change History

comment:1 Changed 8 years ago by tom

I couldn't recreate this using select all. I think these courses were all bulk imported, so this may be where it drops the clear copyright flag on the last content item (which always happens to be an image). If this is not the cause then perhaps someone is just not clearing copyright on the last content object to annoy me!

comment:2 Changed 8 years ago by tom

  • Version changed from 1.6.1-final to Fort Mason 2.1.0-rc1
  • Milestone changed from 2.0.1-final to 2.1.0

comment:3 Changed 8 years ago by brent

  • Status changed from new to closed
  • Resolution set to worksforme

Seems like this has been fixed in a previous version. Not able to replcate this bug.

Note: See TracTickets for help on using tickets.