Ticket #226 (closed defect: worksforme)

Opened 8 years ago

Last modified 7 years ago

Chinese translations cause site error

Reported by: tom Owned by: brent
Priority: major Milestone: 2.2.0
Component: Translations Version: Seattle 2.2.0-rc1
Keywords: Chinese translations cause site error Cc:

Description

Chinese translations cause site error. Even when I don't use Chinese characters it still blows up. Also, the Edit/View/Metadata? tabs are missing in Chinese mode. Looks like this one needs a lot of work.

Change History

comment:1 Changed 8 years ago by dray

This is puzzling to me. I do not experience these bugs within the context of Department, Course, and ECObjects at all. I do not get site erros (with or w/o Chinese text entered in the translation). I have all of my tabs.

I wonder if this could be a platform specific issue?

comment:2 Changed 7 years ago by tom

  • Version changed from Xian 2.1.1-rc2 to Seattle 2.2.0-rc1
  • Milestone changed from 2.1.1 to 2.2.0

comment:3 Changed 7 years ago by tom

  • Status changed from new to closed
  • Resolution set to worksforme

These problems are no longer reproducible. LinguaPlone? works better now.

Note: See TracTickets for help on using tickets.