Ticket #255 (closed defect: worksforme)

Opened 7 years ago

Last modified 7 years ago

Master Course List RSS

Reported by: mura Owned by: brent
Priority: major Milestone: 2.2.0
Component: General Version: Seattle 2.2.0-rc1
Keywords: Cc:

Description

In 2.1.0, there was supposed to be a RSS link at the bottom of the course listing that is missing. This was supposed to be in a line of text at the bottom of the page and was supposed to allow the user to get a RSS feed of all of the courses (per Wiley).

A RSS Feed of the <a href=><img src="RSS Logo"> Master Course List</a> is available.

Or something like that--but definitely not a click here.

Change History

comment:1 Changed 7 years ago by mura

  • Component changed from ContentLicensing to General

comment:2 Changed 7 years ago by mura

  • Priority changed from major to minor
  • Type changed from defect to enhancement
  • Milestone set to 2.2.0

A reasonable extension of the master list for all courses is to do a master list per department as well.

comment:3 Changed 7 years ago by mura

  • Priority changed from minor to major
  • Type changed from enhancement to defect

I didn't mean to change the type or priority of the overall bug (just meant to say that adding this feature to the department page would be a good idea and hence that part could be considered an enhancement)

comment:4 Changed 7 years ago by brent

  • Status changed from new to closed
  • Resolution set to worksforme

This feature already exists in eduCommons-2.1.0. It is not available through the UI by design, nor should it be. You can access it through the URL by adding rss_all.

comment:5 Changed 7 years ago by mura

Where is this documented in a publicly accessible location?

If it's not documented then it doesn't exist for users and hence still needs to exist.

Note: See TracTickets for help on using tickets.