Ticket #262 (closed defect: fixed)

Opened 8 years ago

Last modified 8 years ago

Original document and translation in the same language

Reported by: mura Owned by: brent
Priority: major Milestone: 2.2.0
Component: Translations Version: Seattle 2.2.0-rc1
Keywords: Cc:

Description (last modified by dray) (diff)

It's possible to have a translation and an original document in the same language. This causes problems.

For example for a course home page in english with an english translation, when publishing the course...the translation of the CHP appears to need to be published in order for the CHP to be viewable by a non-logged in user (even though the CHP is published).

Changed to fixed, as this is in the current DOCUMENTATION source, it just didn't (apparently) get propogated.

Change History

comment:1 Changed 8 years ago by dray

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

OK, this is a documentation problem, and not a bug.

The only way I have seen this behaviour occur is if the Language Settings are set *after* a piece of content has been created in eduCommons. When this occurs, the content that was created prior to initializing the settings *must* be set to the appropriate language.

If you have a Department that is English, you must press 'manage translations' in the mngmt toolbar, then 'manage translations'. From here, you set the language that you want the Content changed to. In our example, that would be English.

Note: See TracTickets for help on using tickets.