Ticket #507 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Plone 3.0.6 bug prevents saving content when using UID images and inline editing...

Reported by: tom Owned by: brent
Priority: major Milestone: 3.1.0
Component: General Version: eduCommons-3.0-RC1
Keywords: Cc:

Description

This is a know issue in Plone 3.0.6. Enabling the "link by UID" option in kupu (Site setup --> visual editor) breaks inline editing. There is a fix suggested at the end of the ticket: http://dev.plone.org/plone/ticket/7893

Here is a little more info: http://www.nabble.com/strange-error-with-Plone-3.0.6:-ValueError:-Unknown-mime-type--'text-html',-'text-html'--td15682159s6745.html

If we can't get inline editing working consistently, we may have to disable it. I don't like that solution, but losing content because you can't save in inline editing mode is worse.

Change History

comment:1 Changed 6 years ago by dray

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #505, which you'll notice is fixed ;)

Note: See TracTickets for help on using tickets.